Jump to content

Bug Report: Horse Saddle Bags Not Opening

Recommended Posts

Description: When I try to open the saddle bags, I press R(or X for controller) and click the "storage" option, and as expected, the two menus should open showing mine and the horse's. However, after clicking storage, the animation happens, none of the inventories open to move things between the two.

Steps to Reproduce: [Provide a list of steps to reproduce the bug. This should include the exact steps you took when you encountered the issue. This will help the support team replicate the problem.]

  1. Step 1: I tried to /rc and it didn't work. I tired relogging twice and it didn't work.
  2. Step 2: I tried to flee/despawn the horse, and resummon it, and it didn't work.
  3. Step 3: I tried to swap horses at the stables, and the other horse's (Sandler) saddle bags opened just fine, but swapping back to Oakley, his saddle bags were still bugged.

Expected Result: After trying these, I had hoped it would get the inventory/storage menu to open on Oakley.

Actual Result: The bags were still bugged, and I could not open the inventories to move things from my horse's saddle bags after clicking "storage".

Attachments: https://streamable.com/cmsfto Took a video of my trying to access the bags.

Additional Information: [Include any additional information that might help the support team resolve the issue, such as error messages or system specifications.]

Link to comment
Share on other sites

I've had similar problems getting access to my carriage. What I did, to fix it, was to spawn my horse, open the saddlebags on my horse, then reopen the storage on my carriage.

It's quite annoying as I'd spend several minutes trying to open my storage on either with no luck, except for switching to opening storage on one/the other.

Link to comment
Share on other sites

@jailooks like theres a few people with this issue, i havent had a problem personally, works fine for me. Controller doesnt seem to bug it out because some people use mouse and keyboard and they still run into this

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...